It is currently 25 Jun 2019, 10:57

Transformers Fall of Cybertron

Postby VengefulRat » 25 Jan 2017, 13:24

Well I don't know if I actually posted this before or not but I'm having a weird issue with this game. I did the install if the game, which takes one heck of a long time. After it did an extraction, it did say "all ok". So it looks good. But after the install, as soon as I start the game by going to binaries and using the TFOC.exe I get an error code 0xc0000142.

I've tried replacing the files from gamecopyworld but they had no help other than triggering my antivirus. The game files itself never triggered anything.

Also, an issue I see in the installation files. All files are listed as kas-tfoc.r0X. (X being a number)

But further down the list, from kas-tfoc.r30, all the files show a blank page and not as a RAR file. Under type it says all other files are RAR files but from that specific target file, they are named r30 file, r31 file etc. So not sure. Did the download by any chance get corrupted or is supposed to look that way? If I do dubble click on the file, it asks me to search for a program to open the file.

So any ideas?

Thanks for the help.
Last edited by VengefulRat on 25 Jan 2017, 13:26, edited 1 time in total.
Posts: 35
Joined: 12 Nov 2016, 16:47

Postby ganster » 26 Jan 2017, 02:01

yes its normal to have files named .rxx they are old style rar format u can select it to do that in the options of winrar even with there latest version we no longer pack it up that way but this game was done along time ago

im unsure what that error code meens will need more info on it to find out but normaly its down to missing drivers, vcredist, .net etc so make sure u install all the requirements we do normaly keep copys in the extras folder of games root dir try installing them
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links | Requests | ReadMe (Requests)
(Always use the forum instead of PMing us)
Archive Pass Is "" Without Quotes
User avatar
Site Admin
Posts: 922
Joined: 09 Jun 2012, 04:52
Location: Earth

Postby VengefulRat » 31 Jan 2017, 10:45

Ah damn. Well I've tried it all. From vc redist, direct x web install, all of those options and they are all installed and still doesn't want to work!!! Nooooooo!!

So I have no idea what that issue is. I might just download the game again and try it but first, downloading some of the newer games like watchdogs 2.

But thanks, I'll let you guys know if I find any solution!
Posts: 35
Joined: 12 Nov 2016, 16:47

Return to Game Issues

Who is online

Users browsing this forum: No registered users and 57 guests