It is currently 17 Feb 2019, 23:23


Postby DesoxyN » 25 May 2017, 17:02


I downloaded this torrent from TPB 2 days ago. But when I try to install it via Install.exe, the installer stays on %0 and after some time [after the installer extracts all the "temp" files to the installation path (it's like 50GB), it gives me the good old "-5" error. I tried everything on this page [ ] and nothing worked. I also tried installing it on safe mode and it didn't worked either. My specs;

i7 7700K, GTX 1070, 16GB DDR4 RAM, Windows 10 64-Bit Creators Update
Posts: 1
Joined: 25 May 2017, 16:56

Postby KiNG » 25 May 2017, 19:31

try turning your virtual memory up maybe that will work, you obviously have enough physical ram.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)

“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening
User avatar
Posts: 3227
Joined: 23 Jun 2012, 15:41

Postby TheMaster » 25 May 2017, 23:33

There's been issues with Windows 10 Creator's Update & some cracked games. I've seen people saying "make sure you don't allow Win 10 to update to [that]..."

For instance with FitGirl's latest NieR Automata repack she has this bold note:

ATTENTION! If you're unlucky to have "Creators Update" for Windows 10 - install this repack with compatibility set to Windows 7

Maybe try that ;)
"Anger is an energy!"
- John Lydon
Game Issues Forum is kindly provided HERE
Game Issues & Broken Link requests posted in the wrong place will be deleted!
User avatar
Posts: 1208
Joined: 30 Jul 2014, 04:06
Location: 4th Reich HQ, Antarctica

Return to Game Issues

Who is online

Users browsing this forum: No registered users and 73 guests