It is currently 15 Dec 2017, 18:51

Skyrim special edition textures

Postby VengefulRat » 12 Nov 2016, 17:23


So I have this following problem with the kaos pack.

Unfortunately after downloading this game and looking forward to playing the new version, I seem to have run into a problem. All my textures are purple, and I mean all of them.

When the game starts up, I leave it on recommended settings. First I has the issue of no vc since its a fresh install of skyrim. So did the vc install, got the game started. As soon as I hit the main menu, the drain emblem as well as the smoke that should be rising up ate purple. When it does allow me to hit new game, the game loads for a few moments and then simply crashes to the desk top.
VengefulRat
 
Posts: 33
Joined: 12 Nov 2016, 16:47

Postby KiNG » 12 Nov 2016, 19:13


security is usually the case, if your sure its all off try installing again running the installer as admin.

if that does not work the last alternative would be to start the install process and wile its installing move/cut the ~unpack.bat from the game folder and put it some were else until the installer is finished.
once installer states its finished, paste the ~unpack~.bat back to the games root folder and execute it yourself.

not all systems are the same and user accounts are setup different ways, its hard to make something what works on everything. you be unhappy to know your system is the first to report an issue lol

plz let us know if you get it working and how, would help us out in the future with compatibility.
Last edited by KiNG on 12 Nov 2016, 21:40, edited 3 times in total.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)


“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening
User avatar
KiNG
 
Posts: 2867
Joined: 23 Jun 2012, 15:41

Postby VengefulRat » 14 Nov 2016, 05:34


Alright thanks. I'll give that a shot and see what happens. And yeah I know usually systems are the issue but pretty much all my other games are working so I'm leaning more towards it being the game itself. What exactly the issue is, well I'll have to try and figure that out. Fallout 3, new vegas, fallout 4, all those games are working well on my pc. But I'll do what you recommended and come back to you guys on what errors I'm having.
VengefulRat
 
Posts: 33
Joined: 12 Nov 2016, 16:47

Postby Blarghmasta » 13 Dec 2017, 04:32


I'm having the exact same problem. Was this problem ever resolved?
Blarghmasta
 
Posts: 3
Joined: 13 Dec 2017, 04:25

Postby KiNG » 13 Dec 2017, 08:42


Blarghmasta wrote:I'm having the exact same problem. Was this problem ever resolved?

no idea, the only person to have the issue did not report back, i can only asume he fixed it with one of the solutions given.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)


“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening
User avatar
KiNG
 
Posts: 2867
Joined: 23 Jun 2012, 15:41

Postby Blarghmasta » 13 Dec 2017, 20:34


KiNG wrote:
Blarghmasta wrote:I'm having the exact same problem. Was this problem ever resolved?

no idea, the only person to have the issue did not report back, i can only asume he fixed it with one of the solutions given.


Alright, I'll try for his fixes and report back.
Blarghmasta
 
Posts: 3
Joined: 13 Dec 2017, 04:25

Postby Blarghmasta » 14 Dec 2017, 00:55


I figured out the problem. Simply enough, the KaOs.rb just needed to run fully and inject .wavs posthaste; I wasn't letting it go through. You might want to put a note in the installer that there will be a rebuilder that runs after the installer. Otherwise, I kept getting this error:

An error occurred while decompressing: Archive header is corrupt!
Unarc.dll resturned an error code: -14
ERROR: archive structure corrupted (decompression of control block failed)

Hope this helps for you and others in the future.
Best
Blarghmasta
 
Posts: 3
Joined: 13 Dec 2017, 04:25

Postby KiNG » 14 Dec 2017, 09:34


cheers for getting back to us, theres already a note in the .nfo about possible rebuilding after the installer, its default in them all.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)


“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening
User avatar
KiNG
 
Posts: 2867
Joined: 23 Jun 2012, 15:41

Postby TheMaster » 14 Dec 2017, 12:46


Thanks for the feedback Blarghmasta. Always good to hear back when issues get resolved so others can learn from it ;)
"Anger is an energy!"
- John Lydon
------------------------------------------------------------
Game Issues Forum is kindly provided HERE
Please consider using it rather than filling up the Game Release pages with all your problems!
User avatar
TheMaster
 
Posts: 691
Joined: 30 Jul 2014, 04:06
Location: Nazi HQ, Antarctica

Return to Game Issues

Who is online

Users browsing this forum: Yahoo [Bot] and 31 guests