The.Stanley.Parable.REPACK-KaOs - No Sound [SOLVED!]

Troubleshoot For Games
Post Reply
henrys
Posts: 29
Joined: 16 Oct 2016, 17:39

The.Stanley.Parable.REPACK-KaOs - No Sound [SOLVED!]

Post by henrys » 04 Mar 2018, 22:48

I'm not getting any sound.

User avatar
KiNG
Posts: 3278
Joined: 23 Jun 2012, 15:41

Re: The.Stanley.Parable.REPACK-KaOs

Post by KiNG » 05 Mar 2018, 00:22

henrys wrote:I'm not getting any sound.
then it hasnt installed correctly, maybe your av deleted one of the tools or maybe the rebuild bat failed to execute properly, you should be able to run it yourself from the games root folder (unpack.bat) if that is the case. let me know how it goes m8
Last edited by KiNG on 05 Mar 2018, 09:19, edited 1 time in total.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)
“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening

henrys
Posts: 29
Joined: 16 Oct 2016, 17:39

Re: The.Stanley.Parable.REPACK-KaOs

Post by henrys » 06 Mar 2018, 18:14

solved the problem. it's my command line that behaves funny. that affected the unpacking. fixed it now. thanks. the problem with my command line is when I open it, it opens for a second then closes itself. after google and you tube consultation, someone suggested I go to registry editor and delete the command processor auto value. then it stayed open. that is one way round the problem. any other suggestion'll be welcome. cheers.

User avatar
KiNG
Posts: 3278
Joined: 23 Jun 2012, 15:41

Re: The.Stanley.Parable.REPACK-KaOs

Post by KiNG » 06 Mar 2018, 19:22

glad you got it sorted and found a working solution to share with those with the same probblem, thanx henrys
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)
“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening

Post Reply