error code 217

Troubleshoot For Games
Post Reply
disggruntled
Posts: 2
Joined: 28 Nov 2021, 14:05

error code 217

Post by disggruntled » 28 Nov 2021, 14:12

Ive actually just joined this forum because every (and i mean every) Kaoscrew game ive tried wont install they only kick up error code 217 s

User avatar
KiNG
Posts: 1539
Joined: 23 Jun 2012, 15:41

Re: error code 217

Post by KiNG » 28 Nov 2021, 14:34

i dont think that error has been reported before and is not something i have seen, does the installer even start? or is it during the extraction process?

edit:

seems the error has to do with VclStylesInno.dll (the skinning of the installers buttons and menu borders)
no places i visited seemed to have a resolution for this issue probably because theres so few people effected by it.

for us a possible way would be to change the dll to an earlier version in future installers but that would be down to the fella who codes the installer and if he deems it worth the effort.

i also noticed reports of the newer codex installer suffering from the same issue, unless they have corrected it already.
Easy Links For Navigating Around The Site
KaOs Game Releases | Game Issues | Broken Links
(Always use the forum instead of PMing us)
“To alcohol! The cause of... and solution to... all of life's problems”
― Matt Groening

disggruntled
Posts: 2
Joined: 28 Nov 2021, 14:05

Re: error code 217

Post by disggruntled » 29 Nov 2021, 10:48

Thanks for the reply
I was putting it down to my rig but i cant install any of the games at all ,every one gets problems with installs with games but not every game.
pity .
the error just crops up as soon as the installations start ive tried , re-installing vis-basic and various attempts at command prompt
and malware scans but nothing works . I have had no problems with codex yet

Post Reply